اخبار افزونه ها

چهارشنبه, 10 مهر 1392 06:41

اسکریپت مهاجرت redMIGRATOR

 ارتقا از جوملا 1.5 به جوملا 2.5 و جوملا 3 همیشه دارای مشکلاتی بوده است اما از امروز با ارائه اسکریپت ارتقا redMIGRATOR این مشکلات پایان یافته و شما می توانید به سادگی جوملا خود را ارتقا دهید


این کامپوننت یک مهاجرت کننده وب سرویس و پایگاه داده می‌باشد که اطلاعات ثبت شده در جوملا 1.5 را به جوملا 2.5 یا 3 منتقل می‌کند. همچنین این کامپوننت با برخی کامپوننت‌ها نیز سازگار شده است تا اطلاعات این کامپوننت‌ها را نیز از جوملا 1.5 به 2.5 منتقل کند.

تا این لحظه کامپوننت‌های Adminpraise, Kunena, K2, JoomComment, Virtuemart, redSHOP, CommunityBuilder, JCE, Contact Enhanced, JomSocial, redFORM, JEvents, Akeeba Backup, Jumi, redMEMBER  با استفاده از این کامپوننت بروزرسانی ساده به جوملا 2.5 یا  3می‌شوند.

این اسکریپت از 2 قسمت کامپوننت و پلاگین تشکیل شده است که پلاگین آن بر روی جوملا 1.5 نصب شده و کامپوننت آن بر روی جوملا 2.5 یا 3 می شود. سپس انتقال اطلاعات از طریق جوملا 2.5 یا 3 انجام می پذیرد.

جهت استفاده از این اسکریپت به نکات زیر توجه کنید:

- از جوملا 2.5 یا 3 خام(بدون اطلاعات نمونه) استفاده نمایید در غیر اینصورت امکان ارتقا وجود نخواهد داشت

- حتما پلاگین مربوطه را بر روی جوملا 1.5 نصب نمایید و سپس یک کلید امنیتی در پلاگین تعریف نمایید

- کامپوننت موجود فقط قابل نصب در جوملا 2.5 و جوملا 3 به بالا می باشد

 

پشتیبانی از جوملا 1.5 در آوریل 2012 به پایان رسیده است.

 

 

 

جمعه, 29 شهریور 1392 00:00

بسته زبان فارسی

برخی کاربران جوملا از نسخه انگلیسی زبان جوملا 2.5و یا از نسخه‌های آماده شده توسط شرکت‌های تهیه کننده قالب برای راه اندازی سایت خود استفاده می‌کنند، که این نسخه‌ها گاهی فاقد زبان فارسی می‌باشند.

از زمان انتشار جوملا 1.6 که امکان افزودن زبان با کپی کردن فایل‌ها امکان پذیر نبود، آموزش‌های ایجاد بسته‌های زبان و نصب زبان در دانشنامه جوملا فارسی منتشر گردید.

همچنین می توانید نحوه آموزش زبان در جوملا را از لینک زیر مطالعه نمایید.

نصب بسته زبان در جوملا 2.5

 

 

 

مجموعه: زبان